LOGIN ID Password Auto Login Register Now! Lost Password?
Xoops Q&A

xupdateで配置エラーが表示されてアップデートできない

投稿ツリー


このトピックの投稿一覧へ

mitu

なし xupdateで配置エラーが表示されてアップデートできない

msg# 1
depth:
0
前の投稿 - 次の投稿 | 親投稿 - 子投稿.1 | 投稿日時 2014/5/6 10:29
mitu  1st Class   投稿数: 41
皆様、よろしくお願いします。

管理画面を開くと、「アップデート可能なモジュールが12個あります。」ということで、xupdateのお知らせがきていたので、一括操作を行ったのですが、配置エラーが表示されます。

アップデートが多すぎたかなと反省し、一個ずつアップデートしようと「取得して配置」をクリックしたのですが、次の画面(モジュール - 取得して配置)に移行し、再度、「取得して配置」をクリックしても、なんの反応もありません。
前回のアップデートまでは、一括操作でもアップデートできていたので、何故なのかな?と思っております。


環境的には、下記のような状況です。

圧縮ファイルダウンロード・展開用フォルダ /www/html/xoops_trust_path/uploads/xupdate (フォルダ権限チェック結果 OK)
cURL Extension (PHPエクステンションチェック結果 OK)
master (FTP設定チェック結果 OK)
PHP 実行時間制限 (300s OK)

すいませんが、よろしくお願いします。
投票数:0 平均点:0.00

  条件検索へ


Back to Page Top
MainMenu
Manuals
Search
XOOPS Official & Dev.
XOOPS Communities