LOGIN ID Password Auto Login Register Now! Lost Password?
Xoops Q&A

Re: phpのバージョン変更で正しく作動しなくなりました。

投稿ツリー


このトピックの投稿一覧へ

nao-pon

なし Re: phpのバージョン変更で正しく作動しなくなりました。

msg# 1.1
depth:
1
前の投稿 - 次の投稿 | 親投稿 - 子投稿なし | 投稿日時 2014/7/3 22:23
nao-pon  Lieutenant   投稿数: 488
mini100 さん、こんにちは。

XCL 2.1.8 は、かなり前のバージョンになりますので、新しい PHP に対応できていない部分があります。また、リリース後に発見された脆弱性もそのままになっていると思われますので、最新バージョン(現状で XCL 2.2.3) へのアップグレードを強くお勧めします。

アップグレードされる場合は、ブラウザで本体や各種モジュールのアップデートやインストールが可能になる X-update モジュールがバンドルされた XOOPS X (ten) ディストリビューションをお薦めします。

次の URL よりダウンロードできます。

- https://github.com/xoopscube/legacy/archive/CorePack.zip

アップグレードについては、次の URL などを参考にしてください。

- XOOPS Cube日本サイト - doc : インストールパッケージについて [インストールガイド]
投票数:0 平均点:0.00

  条件検索へ


Back to Page Top
MainMenu
Manuals
Search
XOOPS Official & Dev.
XOOPS Communities