LOGIN ID Password Auto Login Register Now! Lost Password?
Xoops Q&A

xupdateで配置エラーが表示されてアップデートできませんでした

投稿ツリー


このトピックの投稿一覧へ

heiji

なし xupdateで配置エラーが表示されてアップデートできませんでした

msg# 1
depth:
0
前の投稿 - 次の投稿 | 親投稿 - 子投稿.1 | 投稿日時 2014/8/17 20:30 | 最終変更
heiji  Ensign 居住地: ☆☆☆  投稿数: 250
nao-ponさん
皆様

久々にXoopsXを初期インストールして気になる現象に遭遇しました。

インストールを進めていくと、xupdateが表示されるところまで行き着き、protectorとxupdateのアップデートを促されたため、xupdateの一般設定をして、「一括操作」をしたところ、3回やって、3回ともprotectorもxupdateも「配置エラー」が表示されました。

で、試しに、protectorだけ「操作」欄の「アップデート」ボタンで個別にアップデートするとアップデートに成功しました。

その後、アップデートを促されるのがxupdateだけになったところで、「一括操作」をしたところ「成功」になりました。

以下のスレッドもあったので、
http://www.xugj.org/modules/QandA/index.php?topic_id=2411
再現した時の備忘録と、「配置エラー」が出た時は何を確認すればよいですか?という質問を兼ねて投稿させていただきます。

【インストールしたXoopsXのバージョン】
 XoopsX-legacy-corepack_20140505-0-g2bed870.zip
【サーバの環境】
 XC Legacyバージョン : XOOPS Cube Legacy 2.2.3 Beta 1
 デフォルト・サイトテーマ : pack2011_default
 デフォルトのテンプレート・セット : default
 使用言語 : ja_utf8
 デバッグモードを有効にする : PHPデバグ
  オペレーティングシステム : Linux l
 サーバー : Apache/2.2.11 (Unix) PHP/5.3.3 FrontPage/5.0.2.2635
 ユーザーエージェント : Mozilla/5.0 (Windows NT 6.1; Win64; x64; Trident/7.0; rv:11.0) like Gecko
  PHPバージョン : 5.3.3
  MySQLのバージョン : 5.0.83-community
投票数:0 平均点:0.00

  条件検索へ


Back to Page Top
MainMenu
Manuals
Search
XOOPS Official & Dev.
XOOPS Communities