LOGIN ID Password Auto Login Register Now! Lost Password?
Xoops Q&A

bulletinのエディタがCKEditor4にならず悩んでいます。

投稿ツリー


このトピックの投稿一覧へ

kaka

なし bulletinのエディタがCKEditor4にならず悩んでいます。

msg# 1
depth:
0
前の投稿 - 次の投稿 | 親投稿 - 子投稿.1 .2 .3 | 投稿日時 2015/1/27 18:23
kaka  2nd Class 居住地: はじめたばかり  投稿数: 14
いつも丁寧に教えてくださりありがとうございます。
CKEditor 4について教えてください。

bulletinのエディタをCKEditor4にしたいと思い、
「common/fckeditorを利用する」を”いいえ”にしましたが、シンプルな物に変わっただけでCKEditor4にはなりませんでした。
そこで
・テーマ下のbulletinテンプレートを削除
・bulletinをアンインストールし、再度インストール
・CKEditor4をアンインストールし、再度インストール
・ALTSYSもアップロード
・キャッシュ削除
(インストールは全てX-update)
を行いましたが状況は変わりませんでした。
他に見直さなければいけない箇所がありましたら教えてください。
宜しくお願いします。

XC Legacyバージョン : XOOPS Cube Legacy 2.2.3 Beta 1
使用言語 : ja_utf8
オペレーティングシステム : Linux u
サーバー : Apache
PHPバージョン : 5.3.15
MySQLのバージョン : 5.1.59-community-log
投票数:0 平均点:0.00

  条件検索へ


Back to Page Top
MainMenu
Manuals
Search
XOOPS Official & Dev.
XOOPS Communities