LOGIN ID Password Auto Login Register Now! Lost Password?
Xoops Q&A

xoops2.0.7を新サーバーへ移設したい

投稿ツリー


このトピックの投稿一覧へ

tanu2

なし xoops2.0.7を新サーバーへ移設したい

msg# 1
depth:
0
前の投稿 - 次の投稿 | 親投稿 - 子投稿.1 | 投稿日時 2016/12/19 23:02
tanu2  3rd Class   投稿数: 3
現在使用中のサーバーが3月末で終了するため、新たにさくらのレンタルサーバーへ移設テストを行っています。
まずは、新サーバーへxoops2.0.7をインストールしようと思い、手元にインストーラーが無いため、https://ja.osdn.net/projects/xoops/releases/p2787 で旧バージョンを探しましたら、2.0.7は無いものの2.0.7.1がありましたので、それをアップロードし、URLを開いたら最初のJapanese選択画面(文字化け)が出て、右下のボタンを押しても無応答でした。そこで、2.0.7.2でも試しましたが、同じでした。どうすれば、古いバージョンをインストールできるのでしょうか?

ちなみに、現在のxoopsは、
xoops2.0.7
使用中のMySQLのバージョン 4.1.22-2.4
使用中のPHPのバージョン 5.1.6-45.el5_11

さくらのレンタルサーバーは、
MySQLのバージョン 5.5
PHPのバージョン 5.6.x(4.4.x、5.2.x、5.3.x、5.4.x、7.1.x へバージョン選択が可能)

なお、古いバージョンをインストールできない場合は、XCL2.2をさくらにインストールする方法もある(クイックインストールでできそう)と思うのですが、その場合、xoops2.0.7で使っている
Weblinks
search
smartfaq
xwords
formmail
forum(newbb)
backpack
xf-section
multimenu
news
は、そのまま使えるものなのでしょうか?
xf-sectionの記事を一番多く使っています。

もう10年以上、2.0.7を使っていて、その期間、移行はしなかったため浦島太郎状態です。何らかのヒントをいただければ幸いです。助けて下さい。

投票数:0 平均点:0.00

  条件検索へ


Back to Page Top
MainMenu
Manuals
Search
XOOPS Official & Dev.
XOOPS Communities