LOGIN ID Password Auto Login Register Now! Lost Password?
XUGJ Forum

Re: XoopsXをPHP/5.5.3 環境にインストールする際のエラー

投稿ツリー


このトピックの投稿一覧へ

nao-pon

なし Re: XoopsXをPHP/5.5.3 環境にインストールする際のエラー

msg# 1.1
depth:
1
前の投稿 - 次の投稿 | 親投稿 - 子投稿なし | 投稿日時 2013/9/20 9:13 | 最終変更
nao-pon  Lieutenant   投稿数: 488
heiji さん、ありがとうございます。

Smarty_Compiler.class.php に関するものは、抜本的な対策は バンドルする Smarty を 3.1 系にすることだと思いますが、互換性の面でいろいろと引っ掛かるところがありそうなので、これはまずは置いておいて、resource.db.php は直したほうがよいですね。

ただ、preg系の関数で e 修飾子を使っている部分は、他にもあるので、気付いたところから順に直していくといった方法になると思います。
投票数:0 平均点:0.00

  条件検索へ


Back to Page Top
MainMenu
Manuals
Search
XOOPS Official & Dev.
XOOPS Communities