ページへ戻る

− Links

 印刷 

XOOPSCube​/​XOOPSCubeLegacy動作環境 :: Xoops Users Group Japan

xpwiki:XOOPSCube/​XOOPSCubeLegacy動作環境


まだ何も書かれていません
このページは「OSC2011名古屋に XOOPS Cube 東海 でブース」のパフレットに引用されるかもしれないので
それに同意できない人は書き込まないでください。

XOOPS Cube Legacy 2.1動作環境

  • PHP バージョン 4.x or 5.3未満
  • PHP メモリ制限 : 64Mb以上推奨
  • MySQL バージョン 4.x or 5.5未満

XOOPS Cube Legacy 2.2動作環境

  • PHP バージョン 5.x以上
  • PHP メモリ制限 : 64Mb以上推奨
  • MySQL バージョン 5.x 以上

サードパーティモジュール動作環境

  • PHP バージョン モジュールごとに対応が異なります。
  • MySQL バージョン モジュールごとに対応が異なります。

Last-modified: 2014-01-13 (月) 22:06:02 (JST) (1228d) by domifara